GuildWiki has been locked down: anonymous editing and account creation are disabled. Current registered users are unaffected. Leave any comments on the Community Portal.

Talk:Borlis Pass (mission)

From GuildWiki
Jump to: navigation, search

Good job on the map. But you don't have any A's or B's on it. :) --Karlos 16:02, 1 Jul 2005 (EST)

Bug?[edit source]

Hmm, think this is a bug? StormBeaconsBug.jpg Either that or they made this mission a lot longer.  :) --Rainith 13:31, 25 Sep 2005 (EST)

I think the Society for Shiverpeak Centaurs will file a suit if you killed all the centaurs protecting THOSE.. :) --Karlos 14:57, 25 Sep 2005 (EST)
Heh, I just figured it out. Apparently in one of the updates they changed the count on the storm beacons. The count is 1 less than the actual number of beacons. So when you light the last one you get that message. You still have to light all the beacons before your mission log will update, so you can't just leave one out. I made a bug report, so hopefully they'll fix it in the next update. --Rainith 17:09, 25 Sep 2005 (EST)
I just did the mission. They fixed it. Too bad, I wanted another funny screenshot ^^; — Poki#3 My Talk Page :o, 04:42, 6 January 2007 (CST)
It seems they're using a 32-bit encoding system (or something, I don't know much CSci stuff). 2^32-1=4,294,967,295. - Ayumsig.jpg Ayumbhara Ayumsig.jpg 00:47, 27 June 2007 (CDT)
Yes, that is because it wasn't programmed to handle negative numbers. -1 in 32-bit binary is 11111111111111111111111111111111, which is also equal to 4,294,967,295. Clear as mud, but there's the facts. ;-) If you're interested, start here: wikipedia:Arithmetic overflow Biscuits Biscuit.png 22:47, 27 June 2007 (CDT)

Is anyone else, or has anyone else in the past, come across a bug where the large gate wont open after killing all of the siege mobs (the spot just before the Rurik cutscene)? I haven't done this mission in ages, so I'm just really confused to whether I did something wrong or not or if it's a glitch/bug. --72.220.204.3 21:09, 9 February 2011 (UTC)

torch guard names[edit source]

Can someone check the name of the guard who gives the torch, and the guard who takes the torch and opens the gate (and somehow the walkthrough says they are the same person? ) - PanSola 11:49, 13 January 2006 (UTC)

If no one beats me to it, I'll do that tonight. I've still got a few storm beacons left to light anyways (see above).  :P --Rainith 11:51, 13 January 2006 (UTC)
I think that you were mis-reading the walkthru, it just said the guard, no names were mentioned and (at least to me) it didn't imply that they were the same. But anyway, the names are in there now. --Rainith 21:45, 13 January 2006 (UTC)

Yak Gate[edit source]

At the very beginning, slightly off the beaten path is a yak pin... apparently the centaurs yaks. Tried taking one powder keg to door (the standard exploding door skin), and nothing happened. Doesn't look like it would help with explorer even if it did open. May open with multiple kegs. --Mooseyfate 11:33, 25 February 2007 (CST)

Found a Bug in regarding last firing lever before Maladars Fort..Characters will tend to become stuck in-the-wood flooring of the lever with no way to move in any direction ...Please be aware of this bug. The only way out is to map out and restart the mission....Example.jpg

/stuck? --One Three Three Seven 17:06, 4 July 2007 (CDT)

Yep, as 1337 says, using the /stuck command works. I just experienced this bug and typing /stuck in chat got me free. What i am having a problem with however is that the gate will not open there... i have killed all enemies and destroyed the 2 catapults and Rurik is my ally..but i cant get past the gate :/ I wonder if it is related to using the /stuck command? Or something else? Gawa 09:32, 18 July 2007 (CDT)

I had just the same a moment ago, the door wouldn't open, mission aborted..--Jade solari 15:05, 18 September 2007 (CDT)

There are four ballistae in total, make sure you didn't forget the first two. When I played this mission after a long break I did that and thought it was a bug too. Biscuits Biscuit.png 18:07, 18 September 2007 (CDT)

I can't seem to pass the gate right after i took out the first 2 ballistae. I opened it with the lever and then dropped a powder keg. The gate blew, and the path is cleared, but i just can't get passed it...

Tha Mighty Woof

Drake[edit source]

I've only done this mission once, but some'thing' (Drake or Dryder) dropped a nice sword. It went to another player so i don't know wha the stats were. Anyone else seen the Drake drop goodies? The preceding unsigned comment was added by 152.15.52.199 (contribs) .

I assume it was a gold item? Pretty much all enemies in the game have a chance of dropping a gold item, so it's nothing special. All the "gold" means anyway is that the item has better-than-normal stats for that area; in other words, don't bother farming the drake - you'll never get max damage weapons in Borlis Pass. —Dr Ishmael Diablo the chicken.gif 16:11, 12 September 2007 (CDT)

Bonus Snow[edit source]

Is the snow supposed to be invincible? I was taking my ranger through the mission with a guild mate and have been at it with kegs for hours (luckily the kegs are infinite) but the snow still hasn't given up. Any explanations? Über-snow? 1337-snow? If it's ether of those, do you think I can make super-armour out of it? --DarrenFrenrith 15:06, 24 September 2007 (CDT)

The part of the bonus walkthrough that tells you where to put the keg is poorly worded, I think. If you go to the southern corner of Ronak's cell and then look northeast, you'll see the "planks of wood" that are holding in the snowdrift. Place the keg as near to those planks as you can, the explosion will destroy the planks, and the snow will fall away. —Dr Ishmael Diablo the chicken.gif 20:22, 24 September 2007 (CDT)
Thanks, I'll try that xD --DarrenFrenrith 11:07, 25 September 2007 (CDT)

D:[edit source]

Hard Mode bonus: Mob of 5 Frostfire Dryders. Well, they come in groups of 3 and 4 and that was no problem, so I think what's one more? This time they decide to all scatter immediately from both my nuker's AoE, and they use coordinated Shadow Strike to basically...own me with bloodspike. In PvE. And Monk had WoH. -_- Predictable AI can be unpredictable. Entropy Sig.jpg (T/C) 12:21, 16 November 2008 (UTC)

Their health degeneration can be sneaky, as heroes and henchmen will burn through their mana pretty quickly trying to heal it. It can be easy to start a battle thinking your group is fine when all your healers have little to no energy. That's how wipes happen. Quizzical 19:43, 18 January 2009 (UTC)
<Nelson Muntz> Haw Haw! </Nelson Muntz> --ilrIlr d-small.png
You cant rush that part sadly because soul leech, otherwise it wouldnt be a problem--Relyk 02:44, 21 May 2009 (UTC)
...Y'know what really sucks in this mission in HM, is the 2nd to last Dolyak groups in the Catapult camp. Spiking a Dolyak in HM is hard enough with only 6 ppl (yes, even if everyone has an enchant strip!), but then a second Dolyak right down below the right side catapult will start healing the first one then you're totally screwed at that point b/c they won't pull long distances like normal groups do. It's like their AI's were hardcoded just to make that part 10x more frustrating than it needs to be. --ilrIlr d-small.png(21,May.'09)
That's why you were careful to only pull one group at a time, as the hard mode section for this mission suggested, right? It gets much worse when doing the bonus for The Frost Gate, as there are two groups that each contain two Dolyak Riders, and they don't wander far apart, unlike the groups here. Quizzical 20:52, 21 May 2009 (UTC)