GuildWiki has been locked down: anonymous editing and account creation are disabled. Current registered users are unaffected. Leave any comments on the Community Portal.

Talk:Lutgardis Conservatory

From GuildWiki
Jump to: navigation, search

uhoh there's some "Funky Cypress Hill ****" going on down at the old haunted mansion[edit source]

Maybe its my over imaginitive/bored brain at work here, but when I saw "Cypress Hollow", I read it as "Cypress Hallow" which then lead me to think of Cypress Hill.
Apologises to anyone I may have offended in the posting of this quirky addition --Jamie 21:25, 27 March 2006 (CST)

Whoh, this place has a badass founding story...

Glitch @ Zone Portal[edit source]

Does this glitch still exist or not..

Just tested, it still works...but it's difficult to pull off. You gotta run at the left side at an angle. Takes a couple tries.

Any chance to get picture about it or something? I tried to do it lots of times but I couldn't make it.--Wethospu 07:25, 23 October 2006 (CDT)

Have they fixed it yet? Mikinator 14:35, 2 January 2007 (CST)

Nope. Took me about 10 tries this evening, but I managed to sneak out and take some screencaps just outside the portal that demonstrate. BramStoker 19:34, 16 January 2007 (CST)

Mapping / Exploration[edit source]

if u get percentage for explorer, is it possible to use sugar rushes/sugar jolts to explore the area quickly with no enemies? that'd be awesome :P additonally, if getting past one warp is possible, then is it possible to run through the entire kurzick area and beyond without ever warping? someone should test this. Thefez 11:45PM PST 02/16/07

While you can certainly use the sugar rush items to run and explore quickly, you cannot get round the entire Kurzick area. I had the same idea back when I first found the glitch, and could get as far as Jade Quarry (you can run "inside", but the edge of the map is cutoff, so no further). Likewise, it was possible to run over to Brauer Academy, but not beyond its other portals.

Faction Farming[edit source]

so how do you fff here i just dont get it The preceding unsigned comment was added by 24.89.72.155 (contribs) .

It would help if you'd actually try to use language that people understand. Are you having problems finding this place or are you having problems understanding what can be done here. If you're looking for directions, try Maps and download the Canthan map. --Ab.Er.Rant Necromancer (msg Aberrant80) 21:09, 20 March 2007 (CDT)
This wiki also has a suggested [Build:Team_-_Lutgardis_FFF|build] for fff. --BramStoker 03:59, 21 March 2007 (CDT)
Ah, so that's what fff is. I thought it was some sort of swear term :p u shouldn't expect everyone to understand everything. --Ab.Er.Rant Necromancer (msg Aberrant80) 20:21, 21 March 2007 (CDT)

So is the glitch still in?[edit source]

I tried this a whole lot of times today, no result... it zones me out. Is it still in even now? --Cosmitz 06:42, 23 July 2007 (CDT)

I'm trying it right now, and I can't do it. I'll keep at it, though. --Zyxomma100 14:42, 25 August 2007 (CDT)
I realize this post is very old, but see the section on Talk:Grandmaster_cartography_guide about how to access the glitch. Pointing between the flags as described worked for me late last year (well after these posts). As far as I know this is not fixed, but it is hard to pull off. --Falseprophet 15:04, 21 May 2008 (UTC)